aboutsummaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index f5ad9c6961..128bf48978 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -3,9 +3,3 @@ add_llvm_library(LLVMInstrumentation
OptimalEdgeProfiling.cpp
ProfilingUtils.cpp
)
-
-target_link_libraries(LLVMInstrumentation
- LLVMAnalysis
- LLVMCore
- LLVMTransformUtils
- )