aboutsummaryrefslogtreecommitdiff
path: root/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--lib/Transforms/InstCombine/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/lib/Transforms/InstCombine/CMakeLists.txt b/lib/Transforms/InstCombine/CMakeLists.txt
index a46d5adc0a..d070ccc0d6 100644
--- a/lib/Transforms/InstCombine/CMakeLists.txt
+++ b/lib/Transforms/InstCombine/CMakeLists.txt
@@ -13,11 +13,3 @@ add_llvm_library(LLVMInstCombine
InstCombineSimplifyDemanded.cpp
InstCombineVectorOps.cpp
)
-
-add_llvm_library_dependencies(LLVMInstCombine
- LLVMAnalysis
- LLVMCore
- LLVMSupport
- LLVMTarget
- LLVMTransformUtils
- )