aboutsummaryrefslogtreecommitdiff
path: root/lib/Debugger/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Debugger/Makefile.am')
-rw-r--r--lib/Debugger/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/Debugger/Makefile.am b/lib/Debugger/Makefile.am
index 8bd0e9ad0d..2a601e6ca8 100644
--- a/lib/Debugger/Makefile.am
+++ b/lib/Debugger/Makefile.am
@@ -7,11 +7,11 @@
#
#===------------------------------------------------------------------------===#
-include $(top_srcdir)/Makefile.rules.am
+include $(top_srcdir)/Makefile_config
-libexec_PROGRAMS = LLVMDebugger.o
+lib_LIBRARIES = libLLVMDebugger.a
-LLVMDebugger_o_SOURCES = \
+libLLVMDebugger_a_SOURCES = \
Debugger.cpp \
ProgramInfo.cpp \
RuntimeInfo.cpp \
@@ -22,4 +22,4 @@ LLVMDebugger_o_SOURCES = \
SourceLanguage-Unknown.cpp \
UnixLocalInferiorProcess.cpp
-LIBS=
+PRELINK=libLLVMDebugger.a