aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8994907..a933b09 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -18,30 +18,7 @@ tests = check_test.c \
check-hildon-program.c \
check-hildon-picker-button.c
-
-DEPRECATED_TESTS = check-hildon-range-editor.c \
- check-hildon-date-editor.c \
- check-hildon-time-editor.c \
- check-hildon-weekday-picker.c \
- check-hildon-controlbar.c \
- check-hildon-seekbar.c \
- check-hildon-time-picker.c \
- check-hildon-number-editor.c \
- check-hildon-calendar-popup.c \
- check-hildon-code-dialog.c \
- check-hildon-sort-dialog.c \
- check-hildon-volumebar.c \
- check-hildon-volumebar-range.c \
- check-hildon-font-selection-dialog.c \
- check-hildon-color-button.c \
- check-hildon-color-chooser.c
-
-if HILDON_DISABLE_DEPRECATED
check_test_SOURCES = $(tests)
-else
-check_test_SOURCES = $(tests) \
- $(DEPRECATED_TESTS)
-endif
check_test_SOURCES += test_suites.h \
check_utils.h