aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index e25bb8556c..79d5b7edb3 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -210,6 +210,7 @@ check_PROGRAMS = \
test_crypto_aes \
test_crypto_aes_weak \
test_crypto_crc \
+ test_crypto_ecc \
test_crypto_hash \
test_crypto_hkdf \
test_crypto_ksk \
@@ -333,6 +334,11 @@ test_crypto_crc_SOURCES = \
test_crypto_crc_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la
+test_crypto_ecc_SOURCES = \
+ test_crypto_ecc.c
+test_crypto_ecc_LDADD = \
+ $(top_builddir)/src/util/libgnunetutil.la
+
test_crypto_hash_SOURCES = \
test_crypto_hash.c
test_crypto_hash_LDADD = \