aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authordurner <durner@140774ce-b5e7-0310-ab8b-a85725594a96>2011-02-21 20:41:06 +0000
committerdurner <durner@140774ce-b5e7-0310-ab8b-a85725594a96>2011-02-21 20:41:06 +0000
commit93357f8ee0b4236f71efb79dea7aca80de4600ba (patch)
tree9b703a965ec6d3ccca4bf330b49017b2a414a8e9 /src/util/Makefile.am
parentc81c499c617634aad51eb0b53a8c3873ddc19002 (diff)
strtok_r
git-svn-id: https://gnunet.org/svn/gnunet@14478 140774ce-b5e7-0310-ab8b-a85725594a96
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 01e7e3219a..927f50f2b7 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = -I$(top_srcdir)/src/include
plugindir = $(libdir)/gnunet
+SUBDIRS = libgnu
if MINGW
noinst_LTLIBRARIES = \
@@ -74,7 +75,8 @@ libgnunetutil_la_LIBADD = \
$(GCLIBADD) $(WINLIB) \
$(LIBGCRYPT_LIBS) \
$(LTLIBICONV) \
- -lltdl -lz $(XLIB)
+ -lltdl -lz $(XLIB) \
+ libgnu/libgnu.la
libgnunetutil_la_LDFLAGS = \
$(GN_LIB_LDFLAGS) \