aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2017-03-14 11:29:18 +0100
committerChristian Grothoff <christian@grothoff.org>2017-03-14 11:29:18 +0100
commite8aa266d849901eafbfc58ba116e1a39fb15ae02 (patch)
treeb7e671ef1e07f66fc7775bd51948aaa3bd5110c5 /src/testbed/Makefile.am
parent5151aca02bbe9e67244368c719b53858de9e13a6 (diff)
link against libz explicitly, as we use it directly
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index 94c9082950..61cfba2ff8 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -104,13 +104,13 @@ libgnunettestbed_la_SOURCES = \
testbed_api_test.c \
testbed_api_topology.c testbed_api_topology.h \
testbed_api_sd.c testbed_api_sd.h \
- testbed_api_barriers.c
+ testbed_api_barriers.c
libgnunettestbed_la_LIBADD = $(XLIB) \
$(top_builddir)/src/core/libgnunetcore.la \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/transport/libgnunettransport.la \
$(top_builddir)/src/hello/libgnunethello.la \
- -lm \
+ -lm $(Z_LIBS) \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
$(LTLIBINTL)