aboutsummaryrefslogtreecommitdiff
path: root/src/set/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2014-09-13 13:54:57 +0000
committerChristian Grothoff <christian@grothoff.org>2014-09-13 13:54:57 +0000
commitd94c5185fcdf47c6a57d3233b946fa7e621f7ad9 (patch)
tree1ded577285183d6457bde8787b9bccaa01f12143 /src/set/Makefile.am
parente184df6030ab5c5374fe3b8a94482ff5a30c1580 (diff)
fixing parallel build, getting rid of useless _DEPENDENCIES declarations
Diffstat (limited to 'src/set/Makefile.am')
-rw-r--r--src/set/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/src/set/Makefile.am b/src/set/Makefile.am
index 7dc2694466..8aaea88f24 100644
--- a/src/set/Makefile.am
+++ b/src/set/Makefile.am
@@ -28,11 +28,9 @@ gnunet_set_profiler_SOURCES = \
gnunet-set-profiler.c
gnunet_set_profiler_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
- $(top_builddir)/src/set/libgnunetset.la \
+ libgnunetset.la \
$(top_builddir)/src/testing/libgnunettesting.la \
$(GN_LIBINTL)
-gnunet_set_profiler_DEPENDENCIES = \
- libgnunetset.la
gnunet_set_ibf_profiler_SOURCES = \
@@ -79,8 +77,6 @@ test_set_api_SOURCES = \
test_set_api_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
- $(top_builddir)/src/set/libgnunetset.la
-test_set_api_DEPENDENCIES = \
libgnunetset.la
test_set_union_result_full_SOURCES = \
@@ -88,8 +84,6 @@ test_set_union_result_full_SOURCES = \
test_set_union_result_full_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
- $(top_builddir)/src/set/libgnunetset.la
-test_set_union_result_full_DEPENDENCIES = \
libgnunetset.la
test_set_intersection_result_full_SOURCES = \
@@ -97,8 +91,6 @@ test_set_intersection_result_full_SOURCES = \
test_set_intersection_result_full_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(top_builddir)/src/testing/libgnunettesting.la \
- $(top_builddir)/src/set/libgnunetset.la
-test_set_intersection_result_full_DEPENDENCIES = \
libgnunetset.la
EXTRA_DIST = \