aboutsummaryrefslogtreecommitdiff
path: root/src/dns/Makefile.am
diff options
context:
space:
mode:
authorgrothoff <grothoff@140774ce-b5e7-0310-ab8b-a85725594a96>2012-01-04 12:36:43 +0000
committergrothoff <grothoff@140774ce-b5e7-0310-ab8b-a85725594a96>2012-01-04 12:36:43 +0000
commit8bd3547b9956cad9aed40f01f7a7557f713dc7ab (patch)
tree589d9590dc57dcde72e675848e9f50cc9e22ac2f /src/dns/Makefile.am
parent12e8bf797642f7c0fef0b98b52227469c2a3bbe2 (diff)
-bugfixes
git-svn-id: https://gnunet.org/svn/gnunet@18981 140774ce-b5e7-0310-ab8b-a85725594a96
Diffstat (limited to 'src/dns/Makefile.am')
-rw-r--r--src/dns/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/dns/Makefile.am b/src/dns/Makefile.am
index 674f4bf577..6322f2ca65 100644
--- a/src/dns/Makefile.am
+++ b/src/dns/Makefile.am
@@ -34,6 +34,9 @@ lib_LTLIBRARIES = \
bin_PROGRAMS = \
gnunet-service-dns gnunet-service-dns-new $(HIJACKBIN)
+noinst_PROGRAMS = \
+ gnunet-dns-monitor
+
plugin_LTLIBRARIES = \
libgnunet_plugin_block_dns.la
@@ -55,6 +58,14 @@ gnunet_service_dns_LDADD = \
$(top_builddir)/src/dns/libgnunetdnsparser.la \
$(GN_LIBINTL)
+gnunet_dns_monitor_SOURCES = \
+ gnunet-dns-monitor.c
+gnunet_dns_monitor_LDADD = \
+ $(top_builddir)/src/dns/libgnunetdnsparser.la \
+ $(top_builddir)/src/dns/libgnunetdnsnew.la \
+ $(top_builddir)/src/util/libgnunetutil.la \
+ $(GN_LIBINTL)
+
gnunet_service_dns_new_SOURCES = \
gnunet-service-dns_new.c
gnunet_service_dns_new_LDADD = \