aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
authorwachs <wachs@140774ce-b5e7-0310-ab8b-a85725594a96>2012-12-10 15:38:18 +0000
committerwachs <wachs@140774ce-b5e7-0310-ab8b-a85725594a96>2012-12-10 15:38:18 +0000
commit8f77aff5b834e0816baf8d301d52d762ee462f56 (patch)
tree4b78fb38ae12e7ed5b1fff337f07c5f08f0df858 /src/ats/Makefile.am
parent072f398b4d7b9b9e3ad44d905e2ac6bb3ed4af98 (diff)
test and change
git-svn-id: https://gnunet.org/svn/gnunet@25372 140774ce-b5e7-0310-ab8b-a85725594a96
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index 36d907e7b6..8fedbd2df7 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -64,7 +64,8 @@ check_PROGRAMS = \
test_ats_api_scheduling_destroy_address \
test_ats_api_scheduling_destroy_session \
test_ats_api_scheduling_block_and_reset \
- test_ats_api_performance
+ test_ats_simplistic \
+ test_ats_api_performance
# $(GN_MLP_TEST) \
# $(GN_MLP_TEST_AVG) \
# $(GN_MLP_PERF)
@@ -125,6 +126,15 @@ test_ats_api_performance_LDADD = \
$(top_builddir)/src/hello/libgnunethello.la \
$(top_builddir)/src/ats/libgnunetats.la
+test_ats_simplistic_SOURCES = \
+ test_ats_simplistic.c
+test_ats_simplistic_LDADD = \
+ $(top_builddir)/src/util/libgnunetutil.la \
+ $(top_builddir)/src/testing/libgnunettesting.la \
+ $(top_builddir)/src/hello/libgnunethello.la \
+ $(top_builddir)/src/ats/libgnunetats.la
+
+
if HAVE_LIBGLPK
#test_ats_mlp_SOURCES = \
# $(GN_MLP_SRC) \