aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorgrothoff <grothoff@140774ce-b5e7-0310-ab8b-a85725594a96>2010-08-25 19:10:18 +0000
committergrothoff <grothoff@140774ce-b5e7-0310-ab8b-a85725594a96>2010-08-25 19:10:18 +0000
commit8e84b508b993982c85ca4797c5d70dd3d69e6131 (patch)
tree29ce98471d30a686c101ffff10b3461f7044491c /configure.ac
parent27b53e4e5ec32e34a4dc0f2ace7ac804f5395fcc (diff)
postgres hackery
git-svn-id: https://gnunet.org/svn/gnunet@12734 140774ce-b5e7-0310-ab8b-a85725594a96
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d7912fcc7b..9817a4f347 100644
--- a/configure.ac
+++ b/configure.ac
@@ -330,8 +330,8 @@ AC_ARG_WITH(postgres,
CPPFLAGS="-I$with_postgres/include $CPPFLAGS"
AC_CHECK_HEADERS(postgresql/libpq-fe.h,
EXT_LIB_PATH="-L$with_postgres/lib $EXT_LIB_PATH"
- SQLITE_LDFLAGS="-L$with_postgres/lib"
- SQLITE_CPPFLAGS="-I$with_postgres/include"
+ POSTGRES_LDFLAGS="-L$with_postgres/lib"
+ POSTGRES_CPPFLAGS="-I$with_postgres/include"
postgres=true)
LDFLAGS=$SAVE_LDFLAGS
CPPFLAGS=$SAVE_CPPFLAGS