aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorgrothoff <grothoff@140774ce-b5e7-0310-ab8b-a85725594a96>2010-08-30 13:19:17 +0000
committergrothoff <grothoff@140774ce-b5e7-0310-ab8b-a85725594a96>2010-08-30 13:19:17 +0000
commit2809b5dd4c619d280eb498311c0689306eb3c08b (patch)
tree802d3a1eb140c999605f86869b1de5dea7404afc /configure.ac
parentf2d03a9d87c8287aa25e32a4054e4c81736757c5 (diff)
fix
git-svn-id: https://gnunet.org/svn/gnunet@12759 140774ce-b5e7-0310-ab8b-a85725594a96
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 9817a4f347..8742605d24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -705,14 +705,14 @@ AC_SUBST(EXT_LIB_PATH)
# should 'make check' run tests?
-AC_MSG_CHECKING(whether to disable running tests)
+AC_MSG_CHECKING(whether to run tests)
AC_ARG_ENABLE(testruns,
- [AS_HELP_STRING([--enable-test-suppression],
- [disable running tests on make check])],
- [disable_tests_run=$enableval],
- [disable_tests_run="no"])
-AC_MSG_RESULT($disable_test_run)
-AM_CONDITIONAL([DISABLE_TEST_RUN], [test "x$disable_tests_run" = "xyes"])
+ [AS_HELP_STRING([--enable-testruns=yes/no],
+ [disable running tests on make check (default is YES)])],
+ [enable_tests_run=$enableval],
+ [enable_tests_run="yes"])
+AC_MSG_RESULT($enable_test_run)
+AM_CONDITIONAL([DISABLE_TEST_RUN], [test "x$enable_tests_run" = "xno"])
# should experimental code be compiled (code that may not yet compile)?
disable_experimental=yes