aboutsummaryrefslogtreecommitdiff
path: root/src/topology/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/topology/Makefile.am')
-rw-r--r--src/topology/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/topology/Makefile.am b/src/topology/Makefile.am
index 261be86..91a5384 100644
--- a/src/topology/Makefile.am
+++ b/src/topology/Makefile.am
@@ -6,11 +6,13 @@ endif
pkgcfgdir= $(pkgdatadir)/config.d/
+libexecdir= $(pkglibdir)/libexec/
+
dist_pkgcfg_DATA = \
topology.conf
-bin_PROGRAMS = \
+libexec_PROGRAMS = \
gnunet-daemon-topology
gnunet_daemon_topology_SOURCES = \
@@ -36,7 +38,7 @@ endif
test_gnunet_daemon_topology_SOURCES = \
test_gnunet_daemon_topology.c
test_gnunet_daemon_topology_LDADD = \
- $(top_builddir)/src/testing/libgnunettesting.la \
+ $(top_builddir)/src/testbed/libgnunettestbed.la \
$(top_builddir)/src/util/libgnunetutil.la
EXTRA_DIST = \