aboutsummaryrefslogtreecommitdiff
path: root/src/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/template/Makefile.am')
-rw-r--r--src/template/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/template/Makefile.am b/src/template/Makefile.am
index 1769191..d1f87c8 100644
--- a/src/template/Makefile.am
+++ b/src/template/Makefile.am
@@ -2,6 +2,8 @@ INCLUDES = -I$(top_srcdir)/src/include
pkgcfgdir= $(pkgdatadir)/config.d/
+libexecdir= $(pkglibdir)/libexec/
+
dist_pkgcfg_DATA = \
template.conf
@@ -14,7 +16,9 @@ if USE_COVERAGE
endif
bin_PROGRAMS = \
- gnunet-template \
+ gnunet-template
+
+libexec_PROGRAMS = \
gnunet-service-template
gnunet_template_SOURCES = \