aboutsummaryrefslogtreecommitdiff
path: root/src/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hello/Makefile.am')
-rw-r--r--src/hello/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/hello/Makefile.am b/src/hello/Makefile.am
index 26aa6c7..fd5a41b 100644
--- a/src/hello/Makefile.am
+++ b/src/hello/Makefile.am
@@ -14,10 +14,11 @@ lib_LTLIBRARIES = libgnunethello.la
libgnunethello_la_SOURCES = \
hello.c address.c
libgnunethello_la_LIBADD = \
- $(top_builddir)/src/util/libgnunetutil.la $(XLIB)
+ $(top_builddir)/src/util/libgnunetutil.la $(XLIB) \
+ $(LTLIBINTL)
libgnunethello_la_LDFLAGS = \
$(GN_LIB_LDFLAGS) \
- -version-info 0:0:0
+ -version-info 1:0:1
noinst_PROGRAMS = \
gnunet-hello