aboutsummaryrefslogtreecommitdiff
path: root/src/peerinfo-tool/Makefile.in
diff options
context:
space:
mode:
authorBertrand Marc <beberking@gmail.com>2012-06-06 20:47:50 +0200
committerBertrand Marc <beberking@gmail.com>2012-06-06 20:47:50 +0200
commit15d0a119987bc62675a17dea2c24b652a42c53e3 (patch)
treed6598fb09c24a8004da21bee1a19f3f1ea37c66c /src/peerinfo-tool/Makefile.in
parentc47dd4e3165b7894669d8f7f800bac75ac8ad95c (diff)
parent740b30688bd745a527f96f9116c19acb3480971a (diff)
Merge tag 'upstream/0.9.3'
Upstream version 0.9.3
Diffstat (limited to 'src/peerinfo-tool/Makefile.in')
-rw-r--r--src/peerinfo-tool/Makefile.in11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/peerinfo-tool/Makefile.in b/src/peerinfo-tool/Makefile.in
index 1984b45..c348769 100644
--- a/src/peerinfo-tool/Makefile.in
+++ b/src/peerinfo-tool/Makefile.in
@@ -59,12 +59,14 @@ CONFIG_CLEAN_FILES =
CONFIG_CLEAN_VPATH_FILES =
am__installdirs = "$(DESTDIR)$(bindir)"
PROGRAMS = $(bin_PROGRAMS)
-am_gnunet_peerinfo_OBJECTS = gnunet-peerinfo.$(OBJEXT)
+am_gnunet_peerinfo_OBJECTS = gnunet-peerinfo.$(OBJEXT) \
+ gnunet-peerinfo_plugins.$(OBJEXT)
gnunet_peerinfo_OBJECTS = $(am_gnunet_peerinfo_OBJECTS)
gnunet_peerinfo_DEPENDENCIES = \
$(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
$(top_builddir)/src/transport/libgnunettransport.la \
$(top_builddir)/src/hello/libgnunethello.la \
+ $(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/util/libgnunetutil.la
AM_V_lt = $(am__v_lt_$(V))
am__v_lt_ = $(am__v_lt_$(AM_DEFAULT_VERBOSITY))
@@ -157,6 +159,7 @@ INSTALL_SCRIPT = @INSTALL_SCRIPT@
INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
INTLLIBS = @INTLLIBS@
INTL_MACOSX_LIBS = @INTL_MACOSX_LIBS@
+JAVAPORT = @JAVAPORT@
LD = @LD@
LDFLAGS = @LDFLAGS@
LIBADD_DL = @LIBADD_DL@
@@ -190,6 +193,7 @@ LT_DLLOADERS = @LT_DLLOADERS@
LT_DLPREOPEN = @LT_DLPREOPEN@
MAKEINFO = @MAKEINFO@
MKDIR_P = @MKDIR_P@
+MONKEYPREFIX = @MONKEYPREFIX@
MSGFMT = @MSGFMT@
MSGFMT_015 = @MSGFMT_015@
MSGMERGE = @MSGMERGE@
@@ -311,12 +315,14 @@ INCLUDES = -I$(top_srcdir)/src/include
@USE_COVERAGE_TRUE@AM_CFLAGS = --coverage -O0
@USE_COVERAGE_TRUE@XLIB = -lgcov
gnunet_peerinfo_SOURCES = \
- gnunet-peerinfo.c
+ gnunet-peerinfo.c \
+ gnunet-peerinfo_plugins.c gnunet-peerinfo_plugins.h
gnunet_peerinfo_LDADD = \
$(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
$(top_builddir)/src/transport/libgnunettransport.la \
$(top_builddir)/src/hello/libgnunethello.la \
+ $(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/util/libgnunetutil.la
@HAVE_PYTHON_PEXPECT_TRUE@check_SCRIPTS = \
@@ -417,6 +423,7 @@ distclean-compile:
-rm -f *.tab.c
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/gnunet-peerinfo.Po@am__quote@
+@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/gnunet-peerinfo_plugins.Po@am__quote@
.c.o:
@am__fastdepCC_TRUE@ $(AM_V_CC)$(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<