aboutsummaryrefslogtreecommitdiff
path: root/src/dht/Makefile.am
diff options
context:
space:
mode:
authorBertrand Marc <beberking@gmail.com>2012-06-06 20:47:50 +0200
committerBertrand Marc <beberking@gmail.com>2012-06-06 20:47:50 +0200
commit15d0a119987bc62675a17dea2c24b652a42c53e3 (patch)
treed6598fb09c24a8004da21bee1a19f3f1ea37c66c /src/dht/Makefile.am
parentc47dd4e3165b7894669d8f7f800bac75ac8ad95c (diff)
parent740b30688bd745a527f96f9116c19acb3480971a (diff)
Merge tag 'upstream/0.9.3'
Upstream version 0.9.3
Diffstat (limited to 'src/dht/Makefile.am')
-rw-r--r--src/dht/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/dht/Makefile.am b/src/dht/Makefile.am
index 93880c2..b2d18d2 100644
--- a/src/dht/Makefile.am
+++ b/src/dht/Makefile.am
@@ -50,6 +50,7 @@ libgnunet_plugin_block_dht_la_DEPENDENCIES = \
bin_PROGRAMS = \
gnunet-service-dht \
+ gnunet-dht-monitor \
gnunet-dht-get \
gnunet-dht-put
@@ -92,6 +93,16 @@ gnunet_dht_put_LDADD = \
gnunet_dht_put_DEPENDENCIES = \
libgnunetdht.la
+gnunet_dht_monitor_SOURCES = \
+ gnunet-dht-monitor.c
+gnunet_dht_monitor_LDADD = \
+ $(top_builddir)/src/dht/libgnunetdht.la \
+ $(top_builddir)/src/core/libgnunetcore.la \
+ $(top_builddir)/src/util/libgnunetutil.la
+gnunet_dht_monitor_DEPENDENCIES = \
+ libgnunetdht.la
+
+
check_PROGRAMS = \
test_dht_api \
test_dht_twopeer \