aboutsummaryrefslogtreecommitdiff
path: root/lib/Frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2010-02-09 19:21:46 +0000
committerDouglas Gregor <dgregor@apple.com>2010-02-09 19:21:46 +0000
commit9bed8798964d9f07599c2c9199701f86fbc70e20 (patch)
treee8e5e9ff1371051db0b1fbda759f2de976d54a5c /lib/Frontend/CMakeLists.txt
parent8ec4aac6d3dee698e4cb7b9f540d962e4ccab468 (diff)
Introduce a testbed for merging multiple ASTs into a single AST
context with the AST importer. WIP, still useless but at least it has a test. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@95683 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Frontend/CMakeLists.txt')
-rw-r--r--lib/Frontend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Frontend/CMakeLists.txt b/lib/Frontend/CMakeLists.txt
index 58aaa43aab..1d0b5c1204 100644
--- a/lib/Frontend/CMakeLists.txt
+++ b/lib/Frontend/CMakeLists.txt
@@ -2,6 +2,7 @@ set(LLVM_NO_RTTI 1)
add_clang_library(clangFrontend
ASTConsumers.cpp
+ ASTMerge.cpp
ASTUnit.cpp
AnalysisConsumer.cpp
Backend.cpp