aboutsummaryrefslogtreecommitdiff
path: root/lib/Analysis/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-11-23 12:03:50 +0000
committerDouglas Gregor <dgregor@apple.com>2009-11-23 12:03:50 +0000
commit3e0c0985a17c3846d05d185962e08819a4b49aa7 (patch)
tree166b9c2552cd369f2d1fc99ddcd6d8583279f43f /lib/Analysis/CMakeLists.txt
parent0da76df9218d7c27b471b0a4d83a5b29fe24e5b4 (diff)
Fix CMake build
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@89650 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Analysis/CMakeLists.txt')
-rw-r--r--lib/Analysis/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Analysis/CMakeLists.txt b/lib/Analysis/CMakeLists.txt
index 37852a0d76..13ce1fc7db 100644
--- a/lib/Analysis/CMakeLists.txt
+++ b/lib/Analysis/CMakeLists.txt
@@ -53,6 +53,7 @@ add_clang_library(clangAnalysis
SimpleSValuator.cpp
Store.cpp
SymbolManager.cpp
+ UndefBranchChecker.cpp
UndefinedArgChecker.cpp
UndefinedArraySubscriptChecker.cpp
UndefinedAssignmentChecker.cpp