aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 3 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index f018602..c0d3dd9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,3 +1,4 @@
+
AC_INIT([cpuminer], [0.7.1])
AC_PREREQ(2.52)
@@ -56,20 +57,15 @@ yamini=`echo $yasmver | cut -d. -f3`
if test "$yamajor" -ge "1" ; then
if test "$yamajor" -eq "1" ; then
if test "$yaminor" -ge "0" ; then
- if test "$yaminor" -eq "0"; then
- if test "$yamini" -ge "1"; then
- has_yasm=true
- fi
- else
+ if test "$yamini" -ge "1"; then
has_yasm=true
fi
fi
fi
else
- has_yasm=false
+has_yasm=false
fi
-
if test "x$has_yasm" != "x" ; then
AC_MSG_RESULT([yes])
else