aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..4dbccb6
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,9 @@
+
+INCLUDES = -pthread
+
+bin_PROGRAMS = minerd
+
+minerd_SOURCES = cpu-miner.c sha256_generic.c
+minerd_LDFLAGS = -pthread
+minerd_LDADD = @CRYPTO_LIBS@ @LIBCURL@ @JANSSON_LIBS@
+