aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeff Garzik <jeff@garzik.org>2010-11-26 15:20:54 -0500
committerJeff Garzik <jgarzik@redhat.com>2010-11-26 15:20:54 -0500
commit59f1fb2ec87b4a8e3d6608b405b6aa649b89db95 (patch)
tree68b60777ae09f5d1abb9de804f6f91d7346b714a /Makefile.am
parent5d1a45294b4dcc1ca7e1e2c1243ee4904f0f53fe (diff)
Link with pthreads lib, if present. Remove GNU-specific asprintf usage.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fbb3112..3f9282c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,5 +7,5 @@ EXTRA_DIST = sha256_generic.c
minerd_SOURCES = util.c cpu-miner.c miner.h
minerd_LDFLAGS = -pthread
-minerd_LDADD = @LIBCURL@ @JANSSON_LIBS@
+minerd_LDADD = @LIBCURL@ @JANSSON_LIBS@ @PTHREAD_LIBS@