aboutsummaryrefslogtreecommitdiff
path: root/laser-tag software/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'laser-tag software/CMakeLists.txt')
-rwxr-xr-xlaser-tag software/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/laser-tag software/CMakeLists.txt b/laser-tag software/CMakeLists.txt
index e88e8ae..1861b60 100755
--- a/laser-tag software/CMakeLists.txt
+++ b/laser-tag software/CMakeLists.txt
@@ -100,6 +100,7 @@ ADD_EXECUTABLE(hello_world
"${ProjDirPath}/../KSDK_1.2.0/platform/drivers/src/spi/fsl_spi_dma_irq.c"
"${ProjDirPath}/main.c"
"${ProjDirPath}/epaper.c"
+ "${ProjDirPath}/text.c"
)
SET_TARGET_PROPERTIES(hello_world PROPERTIES OUTPUT_NAME "hello_world.elf")