aboutsummaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 30d2339b..b03dfd48 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -25,6 +25,7 @@ noinst_LTLIBRARIES += %D%/libtarget.la
$(INTEL_IA32_SRC) \
$(ESIRISC_SRC) \
$(ARC_SRC) \
+ $(QORIVVA_SRC) \
%D%/avrt.c \
%D%/dsp563xx.c \
%D%/dsp563xx_once.c \
@@ -163,6 +164,9 @@ ARC_SRC = \
%D%/arc_jtag.c \
%D%/arc_mem.c
+QORIVVA_SRC = \
+ %D%/qorivva.c
+
%C%_libtarget_la_SOURCES += \
%D%/algorithm.h \
%D%/arm.h \