aboutsummaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am21
1 files changed, 19 insertions, 2 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 8e9dfb6d..027cc8e7 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -109,7 +109,16 @@ MIPS32_SRC = \
mips_ejtag.c
NDS32_SRC = \
- nds32_reg.c
+ nds32.c \
+ nds32_reg.c \
+ nds32_cmd.c \
+ nds32_disassembler.c \
+ nds32_tlb.c \
+ nds32_v2.c \
+ nds32_v3_common.c \
+ nds32_v3.c \
+ nds32_v3m.c \
+ nds32_aice.c
noinst_HEADERS = \
@@ -168,9 +177,17 @@ noinst_HEADERS = \
avr32_mem.h \
avr32_regs.h \
nds32.h \
+ nds32_cmd.h \
+ nds32_disassembler.h \
nds32_edm.h \
nds32_insn.h \
- nds32_reg.h
+ nds32_reg.h \
+ nds32_tlb.h \
+ nds32_v2.h \
+ nds32_v3_common.h \
+ nds32_v3.h \
+ nds32_v3m.h \
+ nds32_aice.h
ocddatadir = $(pkglibdir)
nobase_dist_ocddata_DATA =