aboutsummaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 9e27d051..215bbaed 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -5,6 +5,8 @@ noinst_LTLIBRARIES = libhelper.la
CONFIGFILES = options.c time_support_common.c
+libhelper_la_CPPFLAGS = $(AM_CPPFLAGS) $(LIBUSB1_CFLAGS)
+
libhelper_la_SOURCES = \
binarybuffer.c \
$(CONFIGFILES) \