aboutsummaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authorDavid Barksdale <david.barksdale@exodusintel.com>2020-09-13 11:10:37 -0500
committerDavid Barksdale <david.barksdale@exodusintel.com>2020-09-13 11:10:37 -0500
commitc19c1f6ecd088ad095dfcd38811e45def655b11c (patch)
treebf1e3744dbfd8f224ef3149f22d64ae712f2d1ea /src/target/Makefile.am
parentdca1c6ca1f78a6a89e4274e409ff822d655add6b (diff)
Initial work on a qorivva target.qorivva
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 30d2339b..b03dfd48 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -25,6 +25,7 @@ noinst_LTLIBRARIES += %D%/libtarget.la
$(INTEL_IA32_SRC) \
$(ESIRISC_SRC) \
$(ARC_SRC) \
+ $(QORIVVA_SRC) \
%D%/avrt.c \
%D%/dsp563xx.c \
%D%/dsp563xx_once.c \
@@ -163,6 +164,9 @@ ARC_SRC = \
%D%/arc_jtag.c \
%D%/arc_mem.c
+QORIVVA_SRC = \
+ %D%/qorivva.c
+
%C%_libtarget_la_SOURCES += \
%D%/algorithm.h \
%D%/arm.h \