aboutsummaryrefslogtreecommitdiff
path: root/src/flash/nor/Makefile.am
diff options
context:
space:
mode:
authorAntonio Borneo <borneo.antonio@gmail.com>2010-11-11 14:12:31 +0800
committerØyvind Harboe <oyvind.harboe@zylin.com>2010-11-16 09:16:11 +0100
commite7a8de17620cd24d0c28388d5851ce093297411c (patch)
tree61402b0ff25539a326e6d459dfbb1660bf0ed235 /src/flash/nor/Makefile.am
parentfdae51287cf55a039f3401ed92151dbf518e4e7f (diff)
NOR/SPEAr: Add support for Serial NOR
Add support and documentation for STMicroelectronics SPEAr Serial Memory Interface (SMI). Code tested on SPEAr3xx only. Signed-off-by: Antonio Borneo <borneo.antonio@gmail.com>
Diffstat (limited to 'src/flash/nor/Makefile.am')
-rw-r--r--src/flash/nor/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/flash/nor/Makefile.am b/src/flash/nor/Makefile.am
index eec6f504..511e899e 100644
--- a/src/flash/nor/Makefile.am
+++ b/src/flash/nor/Makefile.am
@@ -23,6 +23,7 @@ NOR_DRIVERS = \
non_cfi.c \
ocl.c \
pic32mx.c \
+ spearsmi.c \
stellaris.c \
stm32x.c \
str7x.c \
@@ -44,6 +45,7 @@ noinst_HEADERS = \
non_cfi.h \
ocl.h \
pic32mx.h \
+ spearsmi.h \
stellaris.h \
stm32x.h \
str7x.h \