aboutsummaryrefslogtreecommitdiff
path: root/src/flash/nor/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-12-04 04:10:42 -0800
committerZachary T Welch <zw@superlucidity.net>2009-12-04 16:56:23 -0800
commitc90702eaa7e7c4e7dd6d1efea61387a62748cfad (patch)
tree3cb8f279d21b92ee35b4fe06f915341975df6c02 /src/flash/nor/Makefile.am
parent04ee41de52065f648752c13652b3428260f1ac2a (diff)
add flash/nor/drivers.c
Encapsulates access to the flash_drivers array, providing a base of operations for future dynamic driver module loading features.
Diffstat (limited to 'src/flash/nor/Makefile.am')
-rw-r--r--src/flash/nor/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/flash/nor/Makefile.am b/src/flash/nor/Makefile.am
index 67a5e558..bafe424f 100644
--- a/src/flash/nor/Makefile.am
+++ b/src/flash/nor/Makefile.am
@@ -4,7 +4,8 @@ noinst_LTLIBRARIES = libocdflashnor.la
libocdflashnor_la_SOURCES = \
core.c \
tcl.c \
- $(NOR_DRIVERS)
+ $(NOR_DRIVERS) \
+ drivers.c
NOR_DRIVERS = \
aduc702x.c \