aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSpencer Oliver <spen@spen-soft.co.uk>2012-03-30 16:10:37 +0100
committerSpencer Oliver <spen@spen-soft.co.uk>2012-03-30 16:03:01 +0000
commit8cb4fc142067771fedb203e18262e3eb25253ed3 (patch)
treedaacc279d3b2bc9f1cafb2f2c641102d3a9b65d9 /configure.ac
parent067ac78b61ebd90523f9750ec7bcd4b67263b435 (diff)
build: correctly quote m4 parameters
Change-Id: I8fbef892caa78dba5324a8bc28d2a4a4854b1f48 Signed-off-by: Spencer Oliver <spen@spen-soft.co.uk> Reviewed-on: http://openocd.zylin.com/544 Tested-by: jenkins
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 0a9a6586..7b82be10 100644
--- a/configure.ac
+++ b/configure.ac
@@ -772,15 +772,15 @@ else
fi
if test $build_stlink = yes; then
- AC_DEFINE(BUILD_STLINK, 1, [1 if you want the ST-Link JTAG driver.])
+ AC_DEFINE([BUILD_STLINK], [1], [1 if you want the ST-Link JTAG driver.])
else
- AC_DEFINE(BUILD_STLINK, 0, [0 if you don't want the ST-Link JTAG driver.])
+ AC_DEFINE([BUILD_STLINK], [0], [0 if you don't want the ST-Link JTAG driver.])
fi
if test $build_osbdm = yes; then
- AC_DEFINE(BUILD_OSBDM, 1, [1 if you want the OSBDM driver.])
+ AC_DEFINE([BUILD_OSBDM], [1], [1 if you want the OSBDM driver.])
else
- AC_DEFINE(BUILD_OSBDM, 0, [0 if you don't want the OSBDM driver.])
+ AC_DEFINE([BUILD_OSBDM], [0], [0 if you don't want the OSBDM driver.])
fi
if test "$use_internal_jimtcl" = yes; then