aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSpencer Oliver <spen@spen-soft.co.uk>2012-08-30 15:18:44 +0100
committerFreddie Chopin <freddie.chopin@gmail.com>2012-09-06 19:19:22 +0000
commit8a197f0bbce93baf7100e99461b58a5d03d8b50c (patch)
treeffac35b4c88cd675521b342f70dbf42ab089e577 /configure.ac
parent37f8f0bf9aec3d7b3ff8fb9f2785ae2b12c95910 (diff)
configure: use consistent help text
Change-Id: I5e1d7c88e9310e6415f3663d7a657f516bd24660 Signed-off-by: Spencer Oliver <spen@spen-soft.co.uk> Reviewed-on: http://openocd.zylin.com/803 Tested-by: jenkins Reviewed-by: Andreas Fritiofson <andreas.fritiofson@gmail.com> Reviewed-by: Freddie Chopin <freddie.chopin@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index b12a6feb..88030674 100644
--- a/configure.ac
+++ b/configure.ac
@@ -224,7 +224,7 @@ __EOF__
# In case (1) and (2) we need to know where the package was unpacked.
AC_ARG_WITH(ftd2xx-win32-zipdir,
- AS_HELP_STRING([--with-ftd2xx-win32-zipdir],[Where (CYGWIN/MINGW) the zip file from ftdichip.com was unpacked <default=search>]),
+ AS_HELP_STRING([--with-ftd2xx-win32-zipdir],[Where (CYGWIN/MINGW) the zip file from ftdichip.com was unpacked (default=search)]),
[
# option present
if test -d $with_ftd2xx_win32_zipdir
@@ -237,7 +237,7 @@ AC_ARG_WITH(ftd2xx-win32-zipdir,
], [true])
AC_ARG_WITH(ftd2xx-linux-tardir,
- AS_HELP_STRING([--with-ftd2xx-linux-tardir], [Where (Linux/Unix) the tar file from ftdichip.com was unpacked <default=search>]),
+ AS_HELP_STRING([--with-ftd2xx-linux-tardir], [Where (Linux/Unix) the tar file from ftdichip.com was unpacked (default=search)]),
[
# Option present
if test $is_win32 = yes ; then
@@ -254,7 +254,7 @@ AC_ARG_WITH(ftd2xx-linux-tardir,
AC_ARG_WITH(ftd2xx-lib,
AS_HELP_STRING([--with-ftd2xx-lib],
- [Use static or shared ftd2xx libs on default static]),
+ [Use static or shared ftd2xx libs (default=static)]),
[
case "$withval" in
static)