aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSpencer Oliver <spen@spen-soft.co.uk>2013-06-14 20:58:48 +0100
committerSpencer Oliver <spen@spen-soft.co.uk>2013-06-14 20:27:52 +0000
commit0b5bd6b01e247496ec89a6ecd882269161a1a1fe (patch)
tree0c1f30270fde15869a665105572a36ee0ba51a6f /configure.ac
parentc60deb582d8b32a4da45416601aeabf9a6f238ae (diff)
build: fix incorrect configure quotes
Change-Id: I427035df1ab2bfb2ec6ac8fafc9683f7d3e3bf06 Signed-off-by: Spencer Oliver <spen@spen-soft.co.uk> Reviewed-on: http://openocd.zylin.com/1444 Tested-by: jenkins
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index b247aad5..95c3eb24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1262,12 +1262,12 @@ AM_CONDITIONAL([SYSFSGPIO], [test $build_sysfsgpio = yes])
AM_CONDITIONAL([USE_LIBUSB0], [test $use_libusb0 = yes])
AM_CONDITIONAL([USE_LIBUSB1], [test $use_libusb1 = yes])
AM_CONDITIONAL([IS_CYGWIN], [test $is_cygwin = yes])
-AM_CONDITIONAL([IS_MINGW], [test $is_mingw = ye]s)
-AM_CONDITIONAL([IS_WIN32], [test $is_win32 = ye]s)
-AM_CONDITIONAL([IS_DARWIN], [test $is_darwin = ye]s)
+AM_CONDITIONAL([IS_MINGW], [test $is_mingw = yes])
+AM_CONDITIONAL([IS_WIN32], [test $is_win32 = yes])
+AM_CONDITIONAL([IS_DARWIN], [test $is_darwin = yes])
AM_CONDITIONAL([BITQ], [test $build_bitq = yes])
-AM_CONDITIONAL([MINIDRIVER], [test $build_minidriver = ye]s)
+AM_CONDITIONAL([MINIDRIVER], [test $build_minidriver = yes])
AM_CONDITIONAL([MINIDRIVER_DUMMY], [test $build_minidriver_dummy = yes])
AM_CONDITIONAL([INTERNAL_JIMTCL], [test $use_internal_jimtcl = yes])