aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSpencer Oliver <spen@spen-soft.co.uk>2013-06-14 20:59:30 +0100
committerSpencer Oliver <spen@spen-soft.co.uk>2013-06-14 20:28:16 +0000
commit601e35571c2c8c2032a603834db1569828ac412a (patch)
tree42f23d2faaa350886fa4da31996d81c9fa5b5ac1 /configure.ac
parent0b5bd6b01e247496ec89a6ecd882269161a1a1fe (diff)
build: add missing configure quotes
Change-Id: I14abb24292d4c2ff088c7b95773f73ceac3287cd Signed-off-by: Spencer Oliver <spen@spen-soft.co.uk> Reviewed-on: http://openocd.zylin.com/1445 Tested-by: jenkins
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 95c3eb24..6e3f9861 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1199,10 +1199,10 @@ fi
use_libusb1=no
if test $need_usb = yes -o $need_usb_ng = yes; then
AC_CHECK_HEADER([libusb-1.0/libusb.h], [
- AC_DEFINE(HAVE_LIBUSB1, 1, [Define if you have libusb-1.x])
+ AC_DEFINE([HAVE_LIBUSB1], [1], [Define if you have libusb-1.x])
use_libusb1=yes
AC_SEARCH_LIBS([libusb_error_name], [usb-1.0],
- [AC_DEFINE(HAVE_LIBUSB_ERROR_NAME, 1, [Define if your libusb has libusb_error_name()])],
+ [AC_DEFINE([HAVE_LIBUSB_ERROR_NAME], [1], [Define if your libusb has libusb_error_name()])],
[AC_MSG_WARN([libusb-1.x older than 1.0.9 detected, consider updating])])
], [
if test $need_usb_ng = yes; then