aboutsummaryrefslogtreecommitdiff
path: root/tools/gccas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gccas/Makefile.am')
-rw-r--r--tools/gccas/Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/tools/gccas/Makefile.am b/tools/gccas/Makefile.am
deleted file mode 100644
index 99f976bad6..0000000000
--- a/tools/gccas/Makefile.am
+++ /dev/null
@@ -1,19 +0,0 @@
-#===-- tools/gccas/Makefile.am -----------------------------*- Makefile -*--===#
-#
-# The LLVM Compiler Infrastructure
-#
-# This file was developed by Reid Spencer and is distributed under the
-# University of Illinois Open Source License. See LICENSE.TXT for details.
-#
-#===------------------------------------------------------------------------===#
-
-include $(top_srcdir)/Makefile_config
-
-bin_PROGRAMS = gccas
-
-gccas_SOURCES = gccas.cpp
-
-gccas_LDADD = \
- $(call GETOBJS,AsmParser,BCWriter,Core) \
- $(call GETLIBS,Transforms,IPO,IPA,ScalarOpts,Analysis,Target,TransformUtils) \
- $(call GETLIBS,Support,System)