aboutsummaryrefslogtreecommitdiff
path: root/lib/Target/CppBackend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/CppBackend/CMakeLists.txt')
-rw-r--r--lib/Target/CppBackend/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/lib/Target/CppBackend/CMakeLists.txt b/lib/Target/CppBackend/CMakeLists.txt
index 53f68688b1..515e1dd7e3 100644
--- a/lib/Target/CppBackend/CMakeLists.txt
+++ b/lib/Target/CppBackend/CMakeLists.txt
@@ -2,11 +2,4 @@ add_llvm_target(CppBackendCodeGen
CPPBackend.cpp
)
-add_llvm_library_dependencies(LLVMCppBackendCodeGen
- LLVMCore
- LLVMCppBackendInfo
- LLVMSupport
- LLVMTarget
- )
-
add_subdirectory(TargetInfo)