aboutsummaryrefslogtreecommitdiff
path: root/lib/Analysis/DataStructure/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Analysis/DataStructure/Makefile.am')
-rw-r--r--lib/Analysis/DataStructure/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/lib/Analysis/DataStructure/Makefile.am b/lib/Analysis/DataStructure/Makefile.am
deleted file mode 100644
index 03ff3c7c6f..0000000000
--- a/lib/Analysis/DataStructure/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-#===-- lib/Analysis/DataStructure/Makefile.am --------------*- Makefile -*--===#
-#
-# The LLVM Compiler Infrastructure
-#
-# This file was developed by Reid Spencer and is distributed under the
-# University of Illinois Open Source License. See LICENSE.TXT for details.
-#
-#===------------------------------------------------------------------------===#
-
-include $(top_srcdir)/Makefile_config
-
-lib_LIBRARIES = libLLVMDataStructure.a
-
-MYSOURCES = \
- BottomUpClosure.cpp\
- CompleteBottomUp.cpp\
- DataStructureAA.cpp\
- DataStructure.cpp\
- DataStructureOpt.cpp\
- DataStructureStats.cpp\
- DependenceGraph.cpp\
- GraphChecker.cpp\
- IPModRef.cpp\
- Local.cpp\
- MemoryDepAnalysis.cpp\
- Parallelize.cpp\
- PgmDependenceGraph.cpp\
- Printer.cpp\
- Steensgaard.cpp\
- TopDownClosure.cpp
-
-libLLVMDataStructure_a_SOURCES = $(MYSOURCES)
-PRELINK=libLLVMDataStructure.a