aboutsummaryrefslogtreecommitdiff
path: root/lib/Target/Mips/CMakeLists.txt
diff options
context:
space:
mode:
authorAkira Hatanaka <ahatanak@gmail.com>2011-07-07 23:56:50 +0000
committerAkira Hatanaka <ahatanak@gmail.com>2011-07-07 23:56:50 +0000
commit794bf17cbe0bac301ef9e52fb4a0295bfdfe0cab (patch)
tree97053482629ce9b839e67d08288ac75ee6fecc4b /lib/Target/Mips/CMakeLists.txt
parentb2760f82b14c2981b2e52a411a82f321dcdf7000 (diff)
Lower MachineInstr to MC Inst and print to .s files.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@134661 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/Mips/CMakeLists.txt')
-rw-r--r--lib/Target/Mips/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/Mips/CMakeLists.txt b/lib/Target/Mips/CMakeLists.txt
index 43df007fdb..ca5f6d355d 100644
--- a/lib/Target/Mips/CMakeLists.txt
+++ b/lib/Target/Mips/CMakeLists.txt
@@ -26,4 +26,5 @@ add_llvm_target(MipsCodeGen
MipsSelectionDAGInfo.cpp
)
+add_subdirectory(InstPrinter)
add_subdirectory(TargetInfo)