aboutsummaryrefslogtreecommitdiff
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-12-03 11:12:42 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-12-03 11:12:42 +0000
commita6d5e40e25e6b4fc856fa5cd10a59b8fdf51d9a7 (patch)
treef0bbfb4de8dde6ca47ba3744656321460257549d /lib/Support/CMakeLists.txt
parent44299c9507dc25279741b28ade2d2efa0b8506ad (diff)
Add an implementation of the delta debugging algorithm.
- This is a pretty slow / memory intensive implementation, and I will likely change it to an iterative model, but it works. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@90447 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index cd355ffe36..ac736dc66f 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -6,6 +6,7 @@ add_llvm_library(LLVMSupport
CommandLine.cpp
ConstantRange.cpp
Debug.cpp
+ DeltaAlgorithm.cpp
Dwarf.cpp
ErrorHandling.cpp
FileUtilities.cpp