aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 7bcac3d295..44e22e390c 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -124,6 +124,10 @@ libgnunetutil_la_LDFLAGS = \
$(GN_LIB_LDFLAGS) \
-version-info 11:0:2
+if HAVE_TESTING
+ GNUNET_ECC = gnunet-ecc
+endif
+
libexec_PROGRAMS = \
gnunet-service-resolver
@@ -131,7 +135,7 @@ libexec_PROGRAMS = \
bin_PROGRAMS = \
gnunet-resolver \
gnunet-config \
- gnunet-ecc \
+ $(GNUNET_ECC) \
gnunet-rsa \
gnunet-uri