aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dc9eabbc4e..b31d0a6c79 100644
--- a/configure.ac
+++ b/configure.ac
@@ -811,13 +811,15 @@ AM_CONDITIONAL(HAVE_SQLITE, test x$sqlite = xtrue)
AC_SUBST(SQLITE_CPPFLAGS)
AC_SUBST(SQLITE_LDFLAGS)
+LDFLAGS=$SAVE_LDFLAGS
+CPPFLAGS=$SAVE_CPPFLAGS
+
# test for postgres
postgres=false
# even running the check for postgres breaks emscripten ...
if test "$taler_only" != yes; then
AX_LIB_POSTGRESQL([])
if test "$found_postgresql" = "yes"; then
- CFLAGS="$CFLAGS $POSTGRESQL_CPPFLAGS"
CPPFLAGS="$CPPFLAGS $POSTGRESQL_CPPFLAGS"
AC_CHECK_HEADERS([libpq-fe.h],
postgres=true)