aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
authorMaximilian Szengel <gnunet@maxsz.de>2012-09-07 16:38:49 +0000
committerMaximilian Szengel <gnunet@maxsz.de>2012-09-07 16:38:49 +0000
commit88638fd30b3c7898e1209b8128adf42b1e4bd315 (patch)
tree47433205bf0092f5144e4c0b1b2ac3807654582e /src/regex/Makefile.am
parent9f81c1a85bb5485bdd2b4dd5a95fc02d2f6deeb4 (diff)
coverage
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index 36062272ef..cd55d755e8 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -22,7 +22,8 @@ libgnunetregex_la_LDFLAGS = \
check_PROGRAMS = \
test_regex_eval_api \
test_regex_iterate_api \
- test_regex_proofs
+ test_regex_proofs \
+ test_regex_graph_api
if ENABLE_TEST_RUN
TESTS = $(check_PROGRAMS)
@@ -46,5 +47,12 @@ test_regex_proofs_LDADD = \
$(top_builddir)/src/regex/libgnunetregex.la \
$(top_builddir)/src/util/libgnunetutil.la
-EXTRA_DIST =
+test_regex_graph_api_SOURCES = \
+test_regex_graph_api.c
+test_regex_graph_api_LDADD = \
+$(top_builddir)/src/regex/libgnunetregex.la \
+$(top_builddir)/src/util/libgnunetutil.la
+
+
+EXTRA_DIST =
# test_regex_data.conf