aboutsummaryrefslogtreecommitdiff
path: root/src/multicast/Makefile.am
diff options
context:
space:
mode:
authorxrs <xrs@mail36.net>2017-02-28 19:37:43 +0100
committerxrs <xrs@mail36.net>2017-02-28 19:37:43 +0100
commitf82b3a27df765f4a31548ae4efe66dc3dbc42cef (patch)
tree5a08cd0026d2b85bca3160b6ca40573c871c8635 /src/multicast/Makefile.am
parentb0042448a40e90426ea8013b1abba8b2ecb69c2b (diff)
parenta9a6b98c54f5cc3e680c8ea2f9c69e3955e2a7da (diff)
Merge branch 'master' of ssh://gnunet.org/gnunet
Conflicts: src/multicast/test_multicast_multipeer.c
Diffstat (limited to 'src/multicast/Makefile.am')
-rw-r--r--src/multicast/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/multicast/Makefile.am b/src/multicast/Makefile.am
index a598e82420..9abe38506d 100644
--- a/src/multicast/Makefile.am
+++ b/src/multicast/Makefile.am
@@ -46,7 +46,7 @@ gnunet_service_multicast_SOURCES = \
gnunet-service-multicast.c
gnunet_service_multicast_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
- $(top_builddir)/src/cadet/libgnunetcadet.la \
+ $(top_builddir)/src/cadet/libgnunetcadetnew.la \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
$(GN_LIBINTL)
@@ -55,7 +55,7 @@ check_PROGRAMS = \
test_multicast_multipeer
if ENABLE_TEST_RUN
-AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME;
+AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@}; export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH; unset XDG_DATA_HOME; unset XDG_CONFIG_HOME; export GNUNET_FORCE_LOG=';;;;INFO'
TESTS = $(check_PROGRAMS)
endif