aboutsummaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-10-05 13:34:18 +0000
committerChristian Grothoff <christian@grothoff.org>2011-10-05 13:34:18 +0000
commit780d7ad09f353ded264b11d29d910ba22afae916 (patch)
tree766e75321432d2de37a4e59bae9ccb2f1ab94a0b /src/core/Makefile.am
parent1e620c9a829531da18fa309af050c26fddd34f1f (diff)
build draft for 'new' core code
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index f1abe773d6..ab82ea7b37 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -38,6 +38,16 @@ gnunet_service_core_LDADD = \
$(top_builddir)/src/util/libgnunetutil.la \
$(GN_LIBINTL) -lz
+gnunet_service_core_new_SOURCES = \
+ gnunet-service-core-new.c
+gnunet_service_core_new_LDADD = \
+ $(top_builddir)/src/hello/libgnunethello.la \
+ $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
+ $(top_builddir)/src/statistics/libgnunetstatistics.la \
+ $(top_builddir)/src/transport/libgnunettransport.la \
+ $(top_builddir)/src/util/libgnunetutil.la \
+ $(GN_LIBINTL) -lz
+
gnunet_core_list_connections_SOURCES = \
gnunet-core-list-connections.c