aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
authorFabian Oehlmann <oehlmann@in.tum.de>2013-10-08 20:56:51 +0000
committerFabian Oehlmann <oehlmann@in.tum.de>2013-10-08 20:56:51 +0000
commit9a2788bae8470a70e6a307b3f56849435ed76f1b (patch)
treea96351446e9f0bf2edf3c454e16320204377f800 /src/ats/Makefile.am
parent44185ad408c3a1197ff7468b23e116e0bc70a876 (diff)
ats_ril: made compatible to plugin change
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index fd21562132..1cd5e7f341 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -35,7 +35,8 @@ lib_LTLIBRARIES = libgnunetats.la
plugin_LTLIBRARIES = \
libgnunet_plugin_ats_proportional.la \
- $(GN_MLP_LIB)
+ $(GN_MLP_LIB) \
+ libgnunet_plugin_ats_ril.la
libgnunetats_la_SOURCES = \
ats_api_scheduling.c \
@@ -96,12 +97,12 @@ TESTING_TESTS = \
$(GN_MLP_ADD_REQUEST_ADDRESS) \
$(GN_MLP_REQUEST_ADD_ADDRESS) \
$(GN_MLP_REQUEST_DELETE_ADDRESS) \
- $(GN_MLP_ALTERNATIVE_DELETE_ADDRESS)
-# test_ats_solver_add_address_ril
-# test_ats_solver_add_address_and_request_ril
-# test_ats_solver_request_and_add_address_ril
-# test_ats_solver_request_and_delete_address_ril
-# test_ats_solver_alternative_after_delete_address_ril
+ $(GN_MLP_ALTERNATIVE_DELETE_ADDRESS) \
+ test_ats_solver_add_address_ril \
+ test_ats_solver_add_address_and_request_ril \
+ test_ats_solver_request_and_add_address_ril \
+ test_ats_solver_request_and_delete_address_ril \
+ test_ats_solver_alternative_after_delete_address_ril
# test_ats_api_scheduling_min_bw
# test_ats_api_scheduling_check_min_bw_alt