aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Fuchs <christian.fuchs@cfuchs.net>2014-02-03 16:56:34 +0000
committerChristian Fuchs <christian.fuchs@cfuchs.net>2014-02-03 16:56:34 +0000
commit92a7f822eacb4dec18adc1a53008cfc64b62bed1 (patch)
treeb64627ddca1be8b27c56a476fcffd4371e29ff2e /src/Makefile.am
parentd6d4ffb707a1607c5aaa8e790de6afa21a195afe (diff)
- begun migrating scalarproduct to use crypto_paillier and set intersection
- removed paillier from the regular build for now - partially replaced pailier-encryption functionality in scalarproduct with the new API
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 08693ec026..9054c87934 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,18 +8,19 @@ if HAVE_TESTING
CONSENSUS = consensus
# SECRETSHARING = secretsharing
EXPERIMENTATION = experimentation
+# SCALARPRODUCT = scalarproduct
endif
if HAVE_EXPERIMENTAL
EXP_DIR = \
dv \
- scalarproduct \
multicast \
env \
psycstore \
psyc \
$(CONSENSUS) \
$(SECRETSHARING) \
+ $(SCALARPRODUCT) \
$(EXPERIMENTATION)
endif