aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorharsha <harsha@140774ce-b5e7-0310-ab8b-a85725594a96>2013-03-07 15:32:56 +0000
committerharsha <harsha@140774ce-b5e7-0310-ab8b-a85725594a96>2013-03-07 15:32:56 +0000
commit272e531dd12045a8ca455d9150fc6d97fb8910c8 (patch)
tree2e50f99c54accc58c0442543114c55e0f45392ca /configure.ac
parent20bb5a750f1b50e458e49d710c4d038d52e53271 (diff)
- fix
git-svn-id: https://gnunet.org/svn/gnunet@26353 140774ce-b5e7-0310-ab8b-a85725594a96
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index db0b7fa12f..35d8310327 100644
--- a/configure.ac
+++ b/configure.ac
@@ -970,15 +970,15 @@ AC_ARG_ENABLE([ll],
[AS_HELP_STRING([--enable-ll],
[build GNUnet testbed for use with IBM LoadLeveler for running testbed on
SuperMUC (default is NO)])],
- [if `test "x$enable_ll" = "xno"`
+ [if test "x$enable_ll" = "xno"
then
- ll=false
+ ll=0
else
- ll=true
+ ll=1
fi],
- [ll=false])
+ [ll=0])
AC_MSG_RESULT($enable_ll)
-AM_CONDITIONAL([ENABLE_LL], [test "x$ll" = "xtrue"])
+AM_CONDITIONAL([ENABLE_LL], [test "x$ll" = "x1"])
AC_DEFINE_UNQUOTED([ENABLE_LL], [$ll], [Build with LL support])
# should 'make check' run tests?