aboutsummaryrefslogtreecommitdiff
path: root/src/peerinfo-tool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/peerinfo-tool/Makefile.am')
-rw-r--r--src/peerinfo-tool/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/peerinfo-tool/Makefile.am b/src/peerinfo-tool/Makefile.am
index 8c5fd8f..2182e8a 100644
--- a/src/peerinfo-tool/Makefile.am
+++ b/src/peerinfo-tool/Makefile.am
@@ -13,11 +13,14 @@ bin_PROGRAMS = \
gnunet-peerinfo
gnunet_peerinfo_SOURCES = \
- gnunet-peerinfo.c
+ gnunet-peerinfo.c \
+ gnunet-peerinfo_plugins.c gnunet-peerinfo_plugins.h
+
gnunet_peerinfo_LDADD = \
$(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
$(top_builddir)/src/transport/libgnunettransport.la \
$(top_builddir)/src/hello/libgnunethello.la \
+ $(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/util/libgnunetutil.la
if HAVE_PYTHON_PEXPECT