aboutsummaryrefslogtreecommitdiff
path: root/src/mysql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mysql/Makefile.am')
-rw-r--r--src/mysql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/mysql/Makefile.am b/src/mysql/Makefile.am
index 1711e75..c98c71b 100644
--- a/src/mysql/Makefile.am
+++ b/src/mysql/Makefile.am
@@ -12,7 +12,7 @@ lib_LTLIBRARIES = libgnunetmysql.la
libgnunetmysql_la_SOURCES = \
mysql.c
-libgnunetmysql_la_LIBADD = -lmysqlclient \
+libgnunetmysql_la_LIBADD = $(MYSQL_LDFLAGS) -lmysqlclient \
$(top_builddir)/src/util/libgnunetutil.la
libgnunetmysql_la_LDFLAGS = \
$(GN_LIB_LDFLAGS) \