aboutsummaryrefslogtreecommitdiff
path: root/src/dht/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/dht/Makefile.am')
-rw-r--r--src/dht/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/dht/Makefile.am b/src/dht/Makefile.am
index 93880c2..b2d18d2 100644
--- a/src/dht/Makefile.am
+++ b/src/dht/Makefile.am
@@ -50,6 +50,7 @@ libgnunet_plugin_block_dht_la_DEPENDENCIES = \
bin_PROGRAMS = \
gnunet-service-dht \
+ gnunet-dht-monitor \
gnunet-dht-get \
gnunet-dht-put
@@ -92,6 +93,16 @@ gnunet_dht_put_LDADD = \
gnunet_dht_put_DEPENDENCIES = \
libgnunetdht.la
+gnunet_dht_monitor_SOURCES = \
+ gnunet-dht-monitor.c
+gnunet_dht_monitor_LDADD = \
+ $(top_builddir)/src/dht/libgnunetdht.la \
+ $(top_builddir)/src/core/libgnunetcore.la \
+ $(top_builddir)/src/util/libgnunetutil.la
+gnunet_dht_monitor_DEPENDENCIES = \
+ libgnunetdht.la
+
+
check_PROGRAMS = \
test_dht_api \
test_dht_twopeer \