aboutsummaryrefslogtreecommitdiff
path: root/src/datacache/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/datacache/Makefile.in')
-rw-r--r--src/datacache/Makefile.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/datacache/Makefile.in b/src/datacache/Makefile.in
index fd0d3e2..2acd972 100644
--- a/src/datacache/Makefile.in
+++ b/src/datacache/Makefile.in
@@ -86,6 +86,7 @@ LTLIBRARIES = $(lib_LTLIBRARIES) $(plugin_LTLIBRARIES)
am__DEPENDENCIES_1 =
libgnunet_plugin_datacache_mysql_la_DEPENDENCIES = \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
+ $(top_builddir)/src/mysql/libgnunetmysql.la \
$(top_builddir)/src/util/libgnunetutil.la \
$(am__DEPENDENCIES_1) $(am__DEPENDENCIES_1)
am_libgnunet_plugin_datacache_mysql_la_OBJECTS = \
@@ -103,6 +104,7 @@ libgnunet_plugin_datacache_mysql_la_LINK = $(LIBTOOL) $(AM_V_lt) \
@HAVE_MYSQL_TRUE@am_libgnunet_plugin_datacache_mysql_la_rpath = \
@HAVE_MYSQL_TRUE@ -rpath $(plugindir)
libgnunet_plugin_datacache_postgres_la_DEPENDENCIES = \
+ $(top_builddir)/src/postgres/libgnunetpostgres.la \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/util/libgnunetutil.la \
$(am__DEPENDENCIES_1) $(am__DEPENDENCIES_1)
@@ -333,6 +335,7 @@ INSTALL_SCRIPT = @INSTALL_SCRIPT@
INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
INTLLIBS = @INTLLIBS@
INTL_MACOSX_LIBS = @INTL_MACOSX_LIBS@
+JAVAPORT = @JAVAPORT@
LD = @LD@
LDFLAGS = @LDFLAGS@
LIBADD_DL = @LIBADD_DL@
@@ -366,6 +369,7 @@ LT_DLLOADERS = @LT_DLLOADERS@
LT_DLPREOPEN = @LT_DLPREOPEN@
MAKEINFO = @MAKEINFO@
MKDIR_P = @MKDIR_P@
+MONKEYPREFIX = @MONKEYPREFIX@
MSGFMT = @MSGFMT@
MSGFMT_015 = @MSGFMT_015@
MSGMERGE = @MSGMERGE@
@@ -530,6 +534,7 @@ libgnunet_plugin_datacache_mysql_la_SOURCES = \
libgnunet_plugin_datacache_mysql_la_LIBADD = \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
+ $(top_builddir)/src/mysql/libgnunetmysql.la \
$(top_builddir)/src/util/libgnunetutil.la \
$(GN_PLUGIN_LDFLAGS) $(MYSQL_LDFLAGS) -lmysqlclient
@@ -543,6 +548,7 @@ libgnunet_plugin_datacache_postgres_la_SOURCES = \
plugin_datacache_postgres.c
libgnunet_plugin_datacache_postgres_la_LIBADD = \
+ $(top_builddir)/src/postgres/libgnunetpostgres.la \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/util/libgnunetutil.la \
$(GN_PLUGIN_LDFLAGS) $(POSTGRES_LDFLAGS) -lpq